HL7 Agent - Interruption to Connection

Incident Report for TeleTracking EU

Resolved

The issue has been addressed. We are seeing successful connections, and the backlog has been fully processed.
Posted Mar 15, 2026 - 01:59 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 15, 2026 - 01:36 UTC

Monitoring

The fix has been deployed and we are actively monitoring the system. Messages are now reaching our systems as expected. Please note that processing the backlog, which began accumulating at 6:00 PM Eastern, may take some time.
Posted Mar 15, 2026 - 01:33 UTC

Identified

Our team has identified the issue and working to restore normal service as quickly as possible. We will provide updates as more information becomes available.
Posted Mar 15, 2026 - 01:15 UTC

Update

Our team is actively investigating the issue and working to restore normal service as quickly as possible. We will provide updates as more information becomes available.
Posted Mar 15, 2026 - 00:48 UTC

Investigating

We are currently experiencing connection issues with the HL7 Agent. As a result, ADT transactions may not be successfully reaching Capacity IQ and at this time. Updates would also be impacted to Decision IQ.

Our team is actively investigating the issue and working to restore normal service as quickly as possible. We will provide updates as more information becomes available.

Impact: ADT transactions to Capacity IQ may be delayed or not processed. Decision IQ updates will be delayed.

Status: Investigating
Posted Mar 15, 2026 - 00:16 UTC
This incident affected: Supporting Services (HL7).