Capacity IQ tabs are not displaying within eu.teletracking.app

Incident Report for TeleTracking EU

Postmortem

Issue: At 9:14 PM UTC on October 13, 2025, we received reports from clients reporting the Capacity IQ tabs were not accessible on eu.teletracking.app.

Cause: During the deployment of a new Web Auto Scaling Group (ASG) to support upcoming platform improvements, our automation system inadvertently used the latest version of a config file. This version was incompatible resulting in deployment issues.

Resolution: We resolved the issue by aligning the config file with the service version. Once both were in sync, the deployment proceeded successfully.

Next Steps: We will improve the efficiency of the deployment process to speed up the entire deployment process and help speed rollbacks if they are required in the future. Our team is investigating automation to check for version conflicts to prevent any similar issues in the future.

Posted Oct 16, 2025 - 12:48 UTC

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 01:52 UTC

Update

A fix has been applied and we are monitoring the results.
Posted Oct 14, 2025 - 01:46 UTC

Identified

The issue has been identified and a fix has been applied.
Posted Oct 14, 2025 - 01:26 UTC

Update

We are continuing to investigate this issue.
Posted Oct 13, 2025 - 23:34 UTC

Update

We are continuing to investigate this issue.
Posted Oct 13, 2025 - 23:04 UTC

Investigating

We are currently investigating issues with the CMS tabs not displaying within eu.teletracking.app
Posted Oct 13, 2025 - 22:01 UTC
This incident affected: Products (Capacity IQ).